Cisco Uc 2 Port Analog Telephone Adapter Ata190

SKU
182442
Brand
MPN
ATA190
Warranty
1 Year Manufacturer's return to base
Availability
Preorder (Contact Us)
Freight Estimate
$381.00
Buy Now And Earn 381 Reward Points!

UC 2 Port Analog TELEPHONE ADAPTER
by Cisco
Category: Communications
Sub Category: Phone Accessories
Product Type: Phone Amplifiers/Antennas
The Cisco ATA products are standards-based communication devices that deliver true, next-generation voice-over-IP (VoIP) terminations to businesses and residences worldwide. The Cisco ATA 190:
Protects existing telephone investment: The Cisco ATA 190 supports two voice ports (RJ-11 phone ports), each with its own independent telephone number, and a single RJ-45 10/100 BASE-T Ethernet port. Each port supports either voice calls or fax sessions, and both ports can be used simultaneously. This adaptor can use existing Ethernet LAN deployments.
Is cost-effective: The Cisco ATA 190 helps customers turn their analog phone devices into IP devices cost-effectively and is the preferred solution to address the needs of customers who connect to enterprise networks, small-office environments, or the emerging VoIP managed voice services and local services market.
Power
Power supply: Universal AC power supply 100 and 240V
DC input voltage: 5 VDC at 2.0A maximum power consumption: 5W
Noise level
Less than 34 dBA at 3 ft (0.91m)
Connectors
2 RJ-11
Thermal
32 to 113?F (0 to 45?C)
-77 to 158?F (-25 to 70?C)
Humidity
Operating humidity: 0 to 90% noncondensing
Storage humidity: 10 to 90% noncondensing
Mean time between failure (MTBF)
100,000 hours
Physical dimensions
(H x W x D) and weight
3.98 x 3.98 x 1.10 in. (101 x 101 x 28 mm)
Unit weight: 5.40 oz (153g)
Compliance
FCC (Part 15 Class B), CE, ICES-003, A-Tick certification, Restriction of Hazardous Substances (RoHS), and UL

Software Specifications
Configurable tones
Configurable for two sets of frequencies and single set of on/off cadence
Dual-tone multi-frequency (DTMF)
DTMF tone detection and generation
Fax
Fax pass-through and T.38 fax relay mode
Enhanced fax pass-through is supported on the Cisco ATA. Fax transmission rate is up to 14 kbps in T38 mode and 34 kbps in fax pass-through mode. The rate is not configurable, and the Cisco ATA 190 autonegotiates and chooses the maximum rate.
Line-echo cancellation
? Echo canceller for each port
? Double-talk detection
Out-of-band DTMF
RFC 2833
Note: You cannot transmit RFC 2833 and in-band signaling simultaneously.
Configuration
? DHCP (RFC 2131)
? Web configuration through built-in web server
? Touch-tone phone keypad configuration with voice prompt
? Basic boot configuration (RFC 1350 TFTP Profiling) by touch-tone phone keypad or built-in web server
? Dial-plan configuration through Cisco UCM
? Cisco Discovery Protocol through Cisco UCM
Quality of service (QoS)
? Class-of-service (CoS) bit-tagging (802.1P)
? Type-of-service (ToS) bit-tagging
Security
Encrypted TFTP configuration files
Voice coders-decoders (codecs)
? G.729A and G.729AB
? G.711 a-law
? G.711 mu-law
Voice features
? VAD
? CNG
? Dynamic jitter buffer (adaptive)
VoIP protocols
SIP